How do I know which version of Mule I'm using? Mule 3? Mule 4?